lt1 stuttering problem

Welcome to TampaRacing!

 

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features.

By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join the TampaRacing community today!










 
Page 1 of 4 1234 LastLast
Results 1 to 15 of 57
  1. #1
    Oh its got tires Itonlysmokesalittle's Avatar
    Join Date
    Jun 2007
    Location
    z-hills
    Posts
    204
    Feedback Score
    0

    Question lt1 stuttering problem

    I just bought a 1994 camaro 6 speed lt1 with 78,000 miles that had been sitting a couple months without driving. It has an aftermarket intake, tb and mas.airflow sensor. The car has not been tuned since these parts where installed.

    The problem is, when going through the gears , hard throttle or normal driving, the whole car studders and shakes and wont rev past about 4500 rpms. I know it has old gas in it and the check engine light came on when driving but goes off when you restart the car. When in full throttle, it is very hesitant and I know it isn't normal.

    If anyone has had any experience with this problem or might know what it is/how to fix, I would be very appreciative. Thanks

  2. #2
    Registered User
    Join Date
    Feb 2007
    Location
    vero beach
    Posts
    183
    Feedback Score
    0
    clean your furl injecters and get a new fuel pump and filter good luck because with the few parts it has on it the car would not need to be tuned your disturbuter my be bad just a few suggestions

  3. #3
    PSSHHH x2 Sneakin Deacon's Avatar
    Join Date
    Apr 2002
    Location
    The Burg
    Posts
    14,297
    Feedback Score
    3 (100%)
    wow...so much for doing the easy stuff first huh?



    go see what your code is. the computer stores it even if the SES light goes out. after that work from there. sounds like an optispark issue, but one thing at a time.
    El Pendejo Loco
    2002 Suzuki Hayabusa
    1507 "dry" block
    Brocks megaphone
    Spencercycle 10" swingarm
    MPS auto shifter
    Hays convertible clutch

    Yea, that about sums it up...


  4. #4
    1fast6 silver_t's Avatar
    Join Date
    May 2007
    Posts
    67
    Feedback Score
    2 (100%)
    ck your codes !!!! it could be a # of things
    pm me !! with more info

  5. #5
    Resident Ginger Kid... J@meson's Avatar
    Join Date
    Jul 2006
    Location
    Norf Carolina
    Posts
    3,176
    Feedback Score
    1 (100%)
    i would say possible opti problems

    2005 Joe Gibbs Silverado # 0396
    1988 Monte Carlo SS 5.3/T56 and too many mods.
    2003 Honda 954RR

  6. #6
    Oh its got tires Itonlysmokesalittle's Avatar
    Join Date
    Jun 2007
    Location
    z-hills
    Posts
    204
    Feedback Score
    0
    alright ill be doing that tomorrow, I really appriciate the help, im kinda dissapointed however becuase I spent all my money just to buy the car in the first place

  7. #7
    PSSHHH x2 Sneakin Deacon's Avatar
    Join Date
    Apr 2002
    Location
    The Burg
    Posts
    14,297
    Feedback Score
    3 (100%)
    well the good thing is, its a 94...so you can check the codes with a paperclip.
    El Pendejo Loco
    2002 Suzuki Hayabusa
    1507 "dry" block
    Brocks megaphone
    Spencercycle 10" swingarm
    MPS auto shifter
    Hays convertible clutch

    Yea, that about sums it up...


  8. #8
    Race Photographer
    Join Date
    Nov 2000
    Posts
    42,906
    Feedback Score
    6 (100%)
    put fresh gas in it for starters, 89 at least
    Floridaracing.org Tenative Schedulealso check out the Auto-x Event Schedule

    "I am and what I do are not a taxable commodity for you to use and abuse" - Me

    This is my fuck the government movement



  9. #9
    Oh its got tires Itonlysmokesalittle's Avatar
    Join Date
    Jun 2007
    Location
    z-hills
    Posts
    204
    Feedback Score
    0
    I threw a whole tank of 93 in yesterday and it seemed to help i guess time will tell

  10. #10
    Registered User
    Join Date
    Aug 2007
    Posts
    1
    Feedback Score
    0
    I would definately lean toward opticrap. That was my issue. I had the same issue about the 4500 rpm nonsense. I would top out at 70 mph. I would first pull the codes brecause my friends car had a bad ground on the block and it acted simular. Sooooo, check codes.

  11. #11
    Registered User
    Join Date
    Jun 2007
    Location
    under the beer tap !
    Posts
    184
    Feedback Score
    1 (100%)
    codes as well


    also add some sea-foam to the gas tank

  12. #12
    Oh its got tires Itonlysmokesalittle's Avatar
    Join Date
    Jun 2007
    Location
    z-hills
    Posts
    204
    Feedback Score
    0
    Ok well cheak this out, I ran the code and it came up egr which really dosent explain much

  13. #13
    gex
    gex is offline
    Registered User
    Join Date
    Nov 2005
    Posts
    62
    Feedback Score
    1 (100%)
    Cycle thru the tank of gas you have now and see if it clears up. Will it free rev past 4500rpm with out acting up? You said it has a aftermarket MAF try and unplug the MAF and see if it gets any better. I'm not far for you and off on monday if you cant get things sorted out.

  14. #14
    Oh its got tires Itonlysmokesalittle's Avatar
    Join Date
    Jun 2007
    Location
    z-hills
    Posts
    204
    Feedback Score
    0
    It will rev past that when its not under load but its not how it how should. Ive gone through 3 tanks of gas and no change the only other things i could think of were the injectors or the plugs and wires.

  15. #15
    gex
    gex is offline
    Registered User
    Join Date
    Nov 2005
    Posts
    62
    Feedback Score
    1 (100%)
    Try driving it with the MAF unpluged, the PCM feeds mainly off of that at WOT, if you unplug it and go into speed density and nothing changes then at least you know its not the aftermarket MAF.


Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204